If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

spacebar scrolls page instead of submits

VERIFIED DUPLICATE of bug 53896

Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED DUPLICATE of bug 53896
18 years ago
17 years ago

People

(Reporter: tsee, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
For instance, pressing <Spacebar> on a button will submit the form AND pages
down the page. Similarly, scrolling in a menu scrolls the page (but doesn't
scroll the menu choices.

Comment 1

18 years ago
Reassigning to Rod.
Assignee: karnaze → rods
(Assignee)

Comment 2

18 years ago
setting to M15
Status: NEW → ASSIGNED
Target Milestone: M15
(Assignee)

Comment 3

18 years ago
This seems fixed, marking as works for me.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
Updating QA contact.
QA Contact: ckritzer → vladimire

Comment 5

17 years ago
I could be wrong, but I think the reporter is talking about hitting the spacebar
when the focus is on a submit button.

1. Go to http://my.yahoo.com
2. Type stuff in the text boxes
3. Hit tab until the Sign In button is focused
4. Hit space

The form is submitted, *and* the page is scrolled down.
Win98 2000092608
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Assignee)

Updated

17 years ago
Status: REOPENED → ASSIGNED
Summary: actions in forms affect entire page as well → spacebar scrolls page instead of submits
(Assignee)

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 53896 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
Verifying Duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.