Selecting 'copy email address' from a mail window results in quotes being copied as well, creating a malformed email address.

RESOLVED FIXED

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: geeknik, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040713 Firefox/0.9.1+ (MOOX-AV)
Build Identifier: Mozilla Thunderbird version 0.7.2 (20040712-pigfoot)

When I double click on a sent email and the window opens up and I right click on
the recipient, it gives the option to copy the email address to the clipboard. 
Selecting that option does indeed copy the email address to the clipboard, but
it also includes the single quote before and after the address, thus creating a
malformed email address that you have to manually edit before you can send the
new email after pasting the copied email into the to: field.

Reproducible: Always
Steps to Reproduce:
1. Open sent email.
2. Right click on recipient email address.
3. Select copy email address.
Actual Results:  
Selecting that option does indeed copy the email address to the clipboard, but
it also includes the single quote before and after the address, thus creating a
malformed email address that you have to manually edit before you can send the
new email after pasting the copied email into the to: field.

Expected Results:  
No quotes included in the copied email address.
(Reporter)

Comment 1

14 years ago
Looks like this bug is fixed in the 0.7.3 release.  Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.