the "MySQL Bugzilla Database Introduction" is very very badly formatted

RESOLVED DUPLICATE of bug 233523

Status

()

Bugzilla
Documentation
RESOLVED DUPLICATE of bug 233523
14 years ago
5 years ago

People

(Reporter: Cameron Simpson, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

Look at this:

</P
><P
CLASS="literallayout"
><br>
&nbsp;&nbsp;Here's&nbsp;an&nbsp;overview&nbsp;of&nbsp;what&nbsp;each&nbsp;table&nbsp;does.&nbsp;&nbsp;Most
&nbsp;columns&nbsp;in&nbsp;each&nbsp;table&nbsp;have<br>
descriptive&nbsp;names&nbsp;that&nbsp;make&nbsp;it&nbsp;fairly&nbsp;trivial&nbsp;to&nbsp;figure&nbsp;out&n
bsp;their&nbsp;jobs.<br>
<br>
attachments:&nbsp;This&nbsp;table&nbsp;stores&nbsp;all&nbsp;attachments&nbsp;to&nbsp;bugs.&nbsp;&nbsp;It&n
bsp;tends&nbsp;to&nbsp;be&nbsp;your<br>
largest&nbsp;table,&nbsp;yet&nbsp;also&nbsp;generally&nbsp;has&nbsp;the&nbsp;fewest&nbsp;entries&nbsp;beca
use&nbsp;file<br>
attachments&nbsp;are&

Enuf said. This renders badly, prints appallingly, makes me want to rip my eyes
from their sockets.

This is potentially a very useful document. I have no idea how the text made its
way into your system, but it looks like cut/paste from info followed by something
ugly:-)



Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Yeah, that whole section needs some work.  The schema described is outdated
(looks like 2.16) and the manual schema change examle is bad advice.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Target Milestone: --- → Bugzilla 2.20
Version: unspecified → 2.19

Comment 2

13 years ago
As it happens, there is already a bug open (and discussion existing) on this 
section of the docs, including discussion on removing it entirely, so I'm going 
to dupe this bug to that one and paste over some of the comments from here.


*** This bug has been marked as a duplicate of 233523 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: the "MySQL Buzilla Database Introduction" is very very badly formatted → the "MySQL Buzilla Database Introduction" is out of date, badly formatted, and contains errors/bad advice.

Comment 3

13 years ago
whoops... changed the summary on the wrong one.
Summary: the "MySQL Buzilla Database Introduction" is out of date, badly formatted, and contains errors/bad advice. → the "MySQL Bugzilla Database Introduction" is very very badly formatted
clearing target of DUPLICATE/WONTFIX/INVALID/WORKSFORME so they'll show up as
untriaged if they get reopened.
Target Milestone: Bugzilla 2.20 → ---
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.