on the hotmail login screen the email address is always remembered, whether or not the box 'do not remember my email address....' is checked.

RESOLVED DUPLICATE of bug 200728

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 200728
14 years ago
13 years ago

People

(Reporter: John thomson, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a2) Gecko/20040711 Firefox/0.9.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.1) Gecko/20040707

Works in IE. Problem also exists in firefox 0.9.+. Problem persists between
Mozilla sessions.

Reproducible: Always
Steps to Reproduce:
1.Fill in Hotmail email address
2.Tick the box 'do not remember my email address...'
3.login to hotmail
4.logout of hotmail
5.invoke hotmail URL again 

Actual Results:  
1. The email address is remembered when it should not be.

Expected Results:  
1.should have left the email address box blank

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 200728 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.