Closed Bug 251672 Opened 16 years ago Closed 16 years ago

Mozilla crashes on startup with WinXP Service Pack 2 rc1 and rc2

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 233765

People

(Reporter: techguy, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616

Try running Mozilla 1.6 or 1.7 in Windows XP Service Pack 2 rc1 or rc2. You will
probably notice Mozilla crashes immediately when you start it. Have you updated
Mozilla so it will run properly with the new memory protection features in WinXP
Service Pack 2? Mozilla runs fine with WinXP Service Pack 1. Here's my system
configuration if you need it:

Asus SK8V Motherboard, Asus BIOS version 1002
AMD Opteron Model 240 Processor
VIA K8T800 Chipset
1024MB PC2100 DDR SDRAM
ATI Radeon 9800 Pro 128MB Video Memory
Creative Labs Soundblaster Audigy 2
D-Link DWL-G520 PCI wireless network card (802.11 b/g)

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla and it will immediately crash with WinXP Service Pack 2
2.
3.

Actual Results:  
Mozilla crashed and the talkback window came up immediately after Mozilla was
started. Mozilla WILL NOT RUN WITH WINXP SERVICE PACK 2!

*** This bug has been marked as a duplicate of 233765 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.