intel.com - form controls overlay browser text, invalid use of CSS height

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
--
trivial
RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: Parjanya Mudunuri, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

In Firefox the page should layout the form controls below all the browser text,
instead it is drawn over the last line of text

Reproducible: Always
Steps to Reproduce:
1.Make sure resolution of desktop is 1024x768
2.Goto https://jobs.intel.com/jobs/signon.iccw
3.

Actual Results:  
The form controls all overlaid over the last line of browser text

Expected Results:  
The form controls should have been below all the text

Comment 1

14 years ago
This is just poor page design. The page specifies a DIV of height 30px for the
text which won't fit the text, if you have a larger font.

<div style="width:473px; height:30px; " >
<!-- Begin HTML Area DERIVED_ER_PAGE_INSTRUCTIONS -->
If you have previously registered, sign in below.</P>If you have not previously
registered, click on one of the links above.
<!-- End HTML Area -->
</div>

The whole page specifies pixel sizes so is fundamentally broken.
Could put this under evangelism if that's still alive.

Comment 2

14 years ago
-> TE
Assignee: general → english-us
Status: UNCONFIRMED → NEW
Component: DOM: Views and Formatting → English US
Ever confirmed: true
OS: Windows 2000 → All
Product: Browser → Tech Evangelism
QA Contact: ian → english-us
Hardware: PC → All
Summary: form controls overlay browser text → intel.com - form controls overlay browser text
Version: Trunk → unspecified
Blocks: 260440
Summary: intel.com - form controls overlay browser text → intel.com - form controls overlay browser text, invalid use of CSS height
*** Bug 276086 has been marked as a duplicate of this bug. ***
This seems to work fine now
Mozilla/5.0 (X11; Linux i686; rv:22.0) Gecko/20100101 SeaMonkey/2.19; Build ID: 20130628213754
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
(actually meant to say: the URL here just gives me a white page now (commented in wrong bug, oops))
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.