Easily drags mail folders when not wanted to

RESOLVED DUPLICATE of bug 210388

Status

--
enhancement
RESOLVED DUPLICATE of bug 210388
15 years ago
14 years ago

People

(Reporter: mailinglists, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; es-ES; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; es-ES; rv:1.7) Gecko/20040616

In a 3 pane mail window, with a lot of mail folders, when you slide the folders
area scroll up or down, you easily finish with the pointer over the number of
messages. If you have not noticed it next time you click the mouse to move the
scroll you are really draging a mail folder to another location.

Advanced use can cancel by pressing esc but many users can not cancel it.

Maybe to drag a mail folder you should click on the folder icon itself.

Reproducible: Sometimes
Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 210388 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.