If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

all emails are detected as Junk !!!

RESOLVED DUPLICATE of bug 250470

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 250470
13 years ago
13 years ago

People

(Reporter: spapaix, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

All mails are moved in junk mail folder.
Exemple : The account information mail from bugzilla , was moved in Junk folder

Reproducible: Always
Steps to Reproduce:
1. 
2.
3.




I check "Adaptive Filter"
I have this error on a new Thunderbird installation.

Comment 1

13 years ago
You have to train the junk mail classifier before obtaining the desired results.
You should always check the Junk folder and mark the legitimate messages as not
junk, and mark the messages the reach your inbox but are junk appropriately.
After a while you will have to change the marking only for a few messages.
Remember that this tool cannot be perfect.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 250470 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.