URL of the bookmark-button where the mouse pointer is currently over, should be displayed in the status bar

RESOLVED DUPLICATE of bug 239429

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 239429
14 years ago
12 years ago

People

(Reporter: Norbert, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

If you move the mouse pointer within the bookmarks menu, the URL of the bookmark
where the mouse pointer is currently over, is displayed in the status bar.

But this does not work for the bookmarks toolbar.



Reproducible: Always
Steps to Reproduce:

Actual Results:  
If the mouse pointer is over a bookmark-button, the URL should be displayed in
the status bar.
(Reporter)

Comment 1

14 years ago
(In reply to comment #0)

"Actual Results" should be "Expected Results", sorry for the mistake.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 239429 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.