firefox hangs on going to above URL (does not begin download or anything, just hangs)

RESOLVED INVALID

Status

()

Toolkit
Downloads API
RESOLVED INVALID
14 years ago
10 years ago

People

(Reporter: Ryan Gabbard, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/125.2 (KHTML, like Gecko) Safari/125.8
Build Identifier: Firefox 0.9

I'm using a pretty-close-to-clean install of OS X 10.3 Panther.  I don't believe I had the same problem a 
couple weeks ago in 10.2 Jaguar (though I can't check now).  The .dmg downloads with no problem in 
Safari.

Reproducible: Always
Steps to Reproduce:
1. Simply go to the url.  It hangs immediately.
2.
3.
Actual Results:  
Spinning beachball of death.

Expected Results:  
Began to download the file.

Comment 1

14 years ago
The file is being sent as plain text from the server this is not a bug with
Firefox. The server admin needs to fix the MIME type for the file.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.