Closed Bug 25175 Opened 23 years ago Closed 23 years ago

M13 fails to display www.apple.com

Categories

(Core :: Layout: Tables, defect, P3)

PowerPC
Mac System 9.x
defect

Tracking

()

VERIFIED DUPLICATE of bug 23345

People

(Reporter: devsin, Assigned: karnaze)

References

()

Details

(Whiteboard: [TESTCASE])

Attachments

(1 file)

While visiting www.apple.com in Mozilla-Mac-M13 (01.26.2000), noticed Moz failed to correctly display Apple's new 'tabbed' titles - they are 
displayed offset to the right instead of centered. The title graphics are also misaligned.  This problem occurs every time I visit apple.com - the 
page is written in HTML 4.0.1 that (as far as I can tell) follows the W3C recommendations on 4.0.1.

(The perfect report for this bug was lost due to Bug#: 13537 - Still NOT fixed!!!!! Vote for it. Email pollmann@netscape.com and 
ckritzer@netscape.com before your report is lost, too.)
The tabs not centering looks like a table issue, so re-assigning to Chris
Assignee: troy → karnaze
Component: Layout → HTMLTables
QA Contact: petersen → chrisd
Problem occurs on Linux M13 as well. Test case forthcoming.
Whiteboard: [MAKINGTEST] jccooper@rice.edu
Whiteboard: [MAKINGTEST] jccooper@rice.edu → [TESTCASE]

*** This bug has been marked as a duplicate of 23345 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
Verified dup of #23345
Status: RESOLVED → VERIFIED
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.