The theme changed on it’s own

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
--
minor
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: Lawrence King, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040712 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040712 Firefox/0.9.1+

The theme changed on it’s own - after exiting firefox and restarting it about an
hour later, the theme had changed form the Default theme to the "silver skin"
theme. I had installed the "silver Skin" theme a few days ago however I didn’t
like it and only used briefly before switching back to the default theme. After
this unexpected switching of themes I used the theme manager to change back to
the default theme, however some icons did not change and I needed to restart
firefox in order to use the default theme. 

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
I am unable to reproduce with the latest branch build on windows after installing
half a dozen themes from UMO. If you can reliably reproduce this problem with
the latest branch builds
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-0.9/ then please
reopen this bug. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.