Closed Bug 25176 Opened 20 years ago Closed 20 years ago

int. chars renders "......." in news listing

Categories

(MailNews Core :: Internationalization, defect, P3)

x86
Windows 98
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 8405

People

(Reporter: bugzilla, Assigned: nhottanscp)

References

Details

If you check the netscape.public.mozilla.mail-news group, two postings "sender" 
will render "......" instead of the sendername.

The postings are:
Subject: Help me please.....about the LDAP server
Date: Thu, 27 Jan 2000 09:36:48 +0800
From: 果子探險隊隊員 <rayctifw@hotmail.com>

and

Subject: Where is store the address book in netscape messanger?
Date: Wed, 26 Jan 2000 13:41:15 +0800
From: 果子探險隊隊員 <rayctifw@hotmail.com>

This bug is properly related to:
http://bugzilla.mozilla.org/show_bug.cgi?id=24862

Using 2000012609

*** This bug has been marked as a duplicate of 8405 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
This is the same bug as Bug 8405.
These news articles have Chinese sender's name
encoded in Big5 (MIME-encoded properly). 
The sender's names like this don't display as characters
but rather as dots in the thread pane. Note that the names
display OK as Chinese in the sender's name field of 
the Message View window if you have Chinese fonts.

I'm going to mark this resolved as a duplicate. The other bug
is slated for Beta 1 and so I also mark this one as beta 1 as well.
Keywords: beta1
Gemal, if you hvae no objection, I'll verify this bug as verified/duplicate. 
I put in the dependency to Bug 8405 so that when that bug is fixed,
we should check this one also. Actually that bug was fixed today and so 
we should be able to check this out tomorrow. When I check the other bug tomorrow,
I'll also report the results of this bug here.
Status: RESOLVED → VERIFIED
Depends on: 8405
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.