Error with showing bookmarks in the Sidebar ("left window")

VERIFIED INVALID

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: Oto 'tapik' Buchta, Assigned: leger)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
In the time of page loading if I click to 'button' to open left
window and after clicking on the bookmarks button in the left
window, the loaded page rewrites he opened left window
and I can't do anything with it. This problem is inherited
to each new windows opeden from this window.

Comment 1

19 years ago
Punting from "Architecture" product back to "Browser".

This is a problem with the Sidebar, and a DUP; I know the issue but am not 
remembering the number.
QA Contact: nobody → paulmac
Summary: Error with showing bookmarks in the left window → Error with showing bookmarks in the Sidebar ("left window")

Comment 2

19 years ago
Ooops, actually punting this time.
Component: Misc → Sidebar
Product: Architecture → Browser
Version: 5.0 → other

Comment 3

19 years ago
tapik, I'm having trouble figuring out exactly what the problem is here.

Could you read http://www.mozilla.org/quality/bug-writing-guidelines.html and 
please provide a detailed step by step method of reproducing the bug, and what 
exactly the error you see is? Thanks.
(Assignee)

Comment 4

19 years ago
Assigning all open "nobody@mozilla.org" bugs to "leger@netscape.com" to weed 
thru.
Assignee: nobody → leger
(Assignee)

Comment 5

19 years ago
without exact steps to reproduce this bug is invalid.  Please check 
http://bugzilla.mozilla.org/query.cgi and search by bookmarks component to see 
if you bug is already noted.

Otherwise, check against latest build available at:
ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/

And if bug still occurs, enter a new bug via:
http://www.mozilla.org/quality/help/bug-form.html
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Assignee)

Comment 6

19 years ago
Marking Verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.