Refresh Livemark doesn't work from Bookmarks Toolbar or Bookmarks Menu

RESOLVED FIXED

Status

()

Firefox
Bookmarks & History
RESOLVED FIXED
14 years ago
12 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: vlad)

Tracking

1.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
found using 2004-07-15-09-0.9 (branch) on Mac OS X 10.3.4 while running this test:

http://testrunner.mozilla.org/test.cgi#889

1. go to http://del.icio.us/

2. click the lightening bolt icon in the statusbar, and select the RSS item
(it's the only item in the popup menu).

3. in the resulting Add Bookmark dialog, select the Bookmarks Toolbar Folder.

4. go to the Bookmarks Toolbar (BT), wait for the livemarks (RSS feeds) to load
and keep an eye the top four or so items.

5. dismiss the del.icio.us livemark and wait about a minute or so.

6. bring up the context menu for the livemark in the BT and select "Refreash
Livemark", then look at the top four or so feeds.

expected: the feeds should be changed.

actual results: the feeds are not changed. this is not a problem when I refresh
the livemark from either the Bookmarks Manager window or the Bookmarks Sidebar.
This seems to be on all platforms, refreshing both from the bookmarks menu or
bookmarks toolbar.  Right-click refresh works fine, as you say, from the
bookmarks manager and siderbar.  Will investigate.
Status: NEW → ASSIGNED
OS: MacOS X → All
Hardware: Macintosh → All
Summary: Refresh Livemark doesn't work from Bookmarks Toolbar → Refresh Livemark doesn't work from Bookmarks Toolbar or Bookmarks Menu

Comment 2

14 years ago
I can confirm this  but however i am wondering why you haven't voted for your
own bug ;)

I tried it for http://theregister.co.uk and for perter(6) firefox build feeds.

after 1 day they collapsed to one file on the bookmakrs toolbar folder.

Comment 4

14 years ago
refresh working from bookmarks toolbar as seen on 0.9+ branch builds from 0726
fixed trunk/branch.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.