Please add the StockTicker extension to the extension list

RESOLVED FIXED

Status

RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: moz_jg, Assigned: Bugzilla-alanjstrBugs)

Tracking

Details

(Whiteboard: In queue, URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Author: Jeremy Gillick
Email: moz_jg@yahoo.com
Name: StockTicker
Version: 0.1
XPI: http://jgillick.nettripper.com/stockticker/stockticker.xpi
Size: 15kb
Homepage: http://jgillick.nettripper.com/index.php
Supported Programs: Firefox 0.7 - 0.9+, Mozilla 1.6 - 1.7+, Thunderbird 0.5 - 0.7+

Description:
Shows your favorite stocks in a customized ticker.

Thanks,
Jeremy

Reproducible: Always
Steps to Reproduce:
(Assignee)

Updated

14 years ago
Assignee: psychoticwolf → 9quawbieby0001
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 1

14 years ago
Does this require JSLib or something?  I can't exit the options dialog.  The OK
button throws an error.  The other two buttons don't do anything.
(Reporter)

Comment 2

14 years ago
Thanks for catching this.  It's fixed.  This extension does not rely on any 3rd
party extensions.
(Assignee)

Updated

14 years ago
Status: NEW → ASSIGNED
Whiteboard: In queue

Comment 3

14 years ago
Approved and added to the site. Wait for the ftp mirrors to sync (up to an hour).
If there's any problems reopen this bug. Thanks. :-)
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

14 years ago
Can you please update this extension on the list?

Name: StockTicker
Version: 0.4
XPI: http://jgillick.nettripper.com/stockticker/stockticker.xpi
Supported Programs: Firefox 0.7 - 0.9+, Mozilla 1.6 - 1.7+, Thunderbird 0.5 - 0.7+

Thanks,
Jeremy
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Updated

14 years ago
Status: REOPENED → ASSIGNED
Whiteboard: In queue
(Reporter)

Comment 5

14 years ago
Sorry, just updated te XPI again today to fix a bug I just found.  I'm sorry if
you already queued it up.

Version: 0.4.1

Thanks,
Jeremy
(Assignee)

Updated

14 years ago
OS: Windows XP → All
Hardware: PC → All
Whiteboard: In queue
(Reporter)

Comment 6

14 years ago
Ther's now a PHP error on the extension page:
http://update.mozilla.org/extensions/moreinfo.php?id=183&vid=516&category=News

It reads:
"Warning: Invalid argument supplied for foreach() in
/opt/webtools/update/extensions/moreinfo.php on line 85"

The Title, Author and Downloads are also missing.
(Assignee)

Comment 7

14 years ago
Where was the link that you followed to get to that page?

Comment 9

14 years ago
Fixed.. looks like an editor duplicated the entries instead of removing the old
one first. Thanks for pointing it out. :-)
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
Whiteboard: In queue
(Reporter)

Comment 10

14 years ago
Thanks so much for all your help!!!!

Here's yet another bug fix update:

Version: 0.4.2
XPI: http://jgillick.nettripper.com/stockticker/stockticker.xpi
Supported Programs: Firefox 0.7 - 0.9+, Mozilla 1.6 - 1.7+, Thunderbird 0.5 - 0.7+

Thanks,
Jeremy
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Updated

14 years ago
Status: REOPENED → ASSIGNED
Whiteboard: In queue
(Assignee)

Updated

14 years ago
Whiteboard: In queue
(Assignee)

Comment 11

14 years ago
If you don't already, please include a Moz 1.x section in your install.rdf.  
Whiteboard: In queue
(Assignee)

Updated

14 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 12

14 years ago
What's the GUID for Mozilla to be included in the install.rdf?
(Assignee)

Comment 13

14 years ago
http://bugzilla.mozilla.org/show_bug.cgi?id=246891
Whiteboard: In queue

Comment 14

14 years ago
A guid for Mozilla 1.x is not required for submission to update, unlike Comment
#11 indicates. Some editors want it included to make their lives easier. It's
100% optional.
(Reporter)

Comment 15

14 years ago
Please update the StockTicker listing with the new version.

XPI: http://jgillick.nettripper.com/stockticker/stockticker.xpi

Same browser support as the last version.

Thanks,
Jeremy
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 16

14 years ago
Let us know if you have any release notes.
Status: REOPENED → ASSIGNED
Whiteboard: In queue
(Assignee)

Comment 17

14 years ago
We may be experiencing a temporary problem with it linking to the wrong URL. 
Other than that, this is fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 18

14 years ago
Please update the listing

Version: 0.5.2
XPI: http://jgillick.nettripper.com/packages/stockticker/stockticker.xpi

Thanks,
Jeremy
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Updated

14 years ago
Whiteboard: In queue

Comment 19

14 years ago
Bulk Moving Extension/Theme listing bugs to new component.
(Filter: masslistingspam)
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
(Assignee)

Updated

14 years ago
Status: REOPENED → ASSIGNED
Whiteboard: In queue
(Assignee)

Updated

14 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.