Browser will not open sites online

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: ldorioc, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

I updated Mozilla 1.6 to 1.7 also tried Foxfire 0.9.2 and cannot access any
sites including the mail server on line. An alert box comes up saying,"The
conncetion was refused when attempting to contact (url).
This happens everytime. Both browsers will open saved HTML pages ok from the
hard drive. 

The connection to the computer is through another computer that is acting as a
server. There has been no trouble with 1.6 and infact I am back in business
because I reinstalled 1.6. IE worked OK also.

If this is a known bug, my apologies- I couldn't find it searching Bugzilla.

Reproducible: Always
Steps to Reproduce:
1.Start browzer
2.get alert
3.

Actual Results:  
Bar at bottom-"connecting to site
Alert box saying,"The connection was refused when attempting to contact xxxxxx
when ok is clicked bar at bottom - "Done"

Expected Results:  
Opened the site

Comment 1

15 years ago
Do you have a firewall blocking it? For instance ZoneAlarm might need permission
for Mozilla updated for each new install, depending on your settings.
Product: Browser → Seamonkey
-> no reply

Reporter, this seems like a Firewall or Routing issue and no Mozilla/Firefox Problem

WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050410
Mnenhy/0.7.2.0 and also Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv:1.8b2) Gecko/20050410 Firefox/1.0+.

Resolved as Worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.