Closed Bug 251859 Opened 18 years ago Closed 18 years ago

Feature Request: New Filter Option: Ignore Branch ( vs Ignore Tree/Thread )

Categories

(MailNews Core :: Filters, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 11054

People

(Reporter: beforewisdom, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031107 Debian/1.5-3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031107 Debian/1.5-3

There is currently an "ignore thread" feature in mail/news that will take out
the whole tree of messages in a usenet thread.

How about an "ignore branch" that would only take out a troll's post
and all who reply to him/her ( leaving the rest of the tree of messages intact
for viewing )?

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 11054 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.