Installer 5.0.0.00026 crashes

VERIFIED DUPLICATE of bug 25093

Status

P3
critical
VERIFIED DUPLICATE of bug 25093
19 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: ssu0262)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Whenever I try to run the installer it crashes on my at the very last of the 
installation:

SETUP caused an invalid page fault in
module JS3250.DLL at 0167:60a8a67b.
Registers:
EAX=00aa9eb4 CS=0167 EIP=60a8a67b EFLGS=00010246
EBX=00aa9eb4 SS=016f ESP=00657960 EBP=006579b4
ECX=0000000f DS=016f ESI=00000000 FS=188f
EDX=00c116f0 ES=016f EDI=006579b0 GS=0000
Bytes at CS:EIP:
ff b0 d0 21 00 00 ff 15 dc 30 aa 60 59 c3 8b 44 
Stack dump:
60a77036 00aa9eb4 00c11730 00c11730 00000000 60a71c9f 00aa9eb4 006579b0 
60947fc6 00aa9eb4 006579b0 00c116f0 60948049 00aa9eb4 00c11550 00c11730

Updated

19 years ago
Severity: normal → critical
(Assignee)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 25093 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.