Antialiasing not working when instaliing packages from mozilla.org

RESOLVED DUPLICATE of bug 245997

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 245997
14 years ago
14 years ago

People

(Reporter: Jan Machac, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031030
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031030

I got Mozilla 1.4.1 from RedHat via rpm. Everything works fine. But when I use a
package from mozilla.org (1.7 lately) The antialiasing no longer works. The text
on web pages is displayed horribly bad. In FireFox it works OK and I have not
found any solution using google, this bugzilla and friends.

Reproducible: Always
Steps to Reproduce:
1. Install Fedora Core 1
2. Install Mozilla from mozilla-*.bin
3. Run Mozilla

Actual Results:  
Ugly fonts on web pages and no antialiasing.

Expected Results:  
look like Mozilla 1.4.1 from rpm provided by RedHat

*** This bug has been marked as a duplicate of 245997 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.