cursor - using keyboard arrows

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Frank Holden, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a2) Gecko/20040711 Firefox/0.9.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a2) Gecko/20040711 Firefox/0.9.0+

First thing is I have a cursor on the screen all the time after clicking on a
page. When using the arrow keys to navigate up or down through a page the cursor
stays there as if I wanted to edit that page. The cursor should be hidden.

Reproducible: Always
Steps to Reproduce:
1. Start Firefox and go to ANY page
2. Press the up or down arrow key on the keyboard
3.

Actual Results:  
Cursor stayed on the screen and moved down or up a line. Hold for 3 seconds and
you make it to the bottom of the page FAST.

Expected Results:  
Slow scroll down or up the page with out the cursor being seen as if you were
editing the page.

Comment 1

14 years ago
It looks like you have caret browsing on. Press F7 to swtich it off. Reopen if
that doesn't fix it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.