Closed Bug 251942 Opened 18 years ago Closed 18 years ago

Popup Window says "Windows Cannot Find ..." while Firefox proceeds to make the connection!

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 246078

People

(Reporter: rfwalls, Assigned: bugzilla)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: 

Each time I use Firefox to access a saved 'Favorite' or 'Bookmark' website, a 
popup window informs me that "Windows cannot find (website) etc....check u have 
correct URL or settings....etc".  It then immediately makes the connection!  
How do I turn the popup window off?

Reproducible: Always
Steps to Reproduce:
1.simply hit favorite or bookmarked links
2.
3.

Actual Results:  
The popup window informs me that "Windows cannot find (website) etc.

Expected Results:  
I am not technically minded but, I assume that there is something incomplete or 
conflicting when the info ex IE is imported into Firefox?

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.