upgrading to 0.9 from 0.8, firefox won't open

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: Dan Wireman, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: Firefox 0.9.0.1

After installing Firefox 0.9 (closing all apps prior to) Firefox .9 will not 
open.  No problem with .8 and even overwriting .9 with .8 is ok, just .9 will 
not open.

Reproducible: Always
Steps to Reproduce:
1.Go to mozilla. org and download Firefox 0.9.x.x
2.Close all opend applications, including Firefox
3.Install updated version (Firefox 0.9)

Actual Results:  
Firefox 0.9 will not open, when I try to reinstall it, it tells me Firefox is 
opened and needs to be closed before installing. Say ok and reinstall.  Still 
won't open  Reinstalled 0.8 over the installed 0.9 and 0.8 works as before ok.

Expected Results:  
Expected Firefox to open

Not a crash, Firefox 0.9 just won't open.  Cursor goes to hour glass then back 
to arrow without Firefox opening.
(Reporter)

Updated

14 years ago
Alias: Opening

Updated

14 years ago
Assignee: aaronleventhal → firefox
Component: Accessibility → General
QA Contact: bugzilla → firefox.general

Comment 1

13 years ago
I have this same issue.  I've tried uninstalling and re-installing the newest 
version, and I still get the same issue.

But here's something interesting:

I conducted this little test.  I set Firefox as my default browser.  Using 
Internet Explorer, if I go to a website with pop-ups, the pop-up opens in 
Firefox!?!?!?  I can use the pop-up window in that opened in Firefox to browse 
to any website, open a new Firefox window, basically do anything Firefox is 
capable of doing.  If I close out the Firefox windows and just try to open 
Firefox again just using my desktop icon (how it should normally work!), it 
still doesn't open (but still runs in the background).

Someone please help!!!!!!  I love using Firefox and I hate to have to go out 
and test new browsers, or worse, just keep using IE.

Thanks,

C

Comment 2

12 years ago
Dan and C - your reported Firefox versions are too old a build
to analyze bugs against now. The problem you are reporting may well have been
fixed already. 

Could you please download a recent version or nightly build from 
<http://www.mozilla.org/releases/nightly.html>, and then let us know if you 
still see this problem?

Many thanks, Cigno

Comment 3

12 years ago
Since there has been no reply to comment #2 ==> WORKSFORME. 

The reported Firefox version(s) are too old a build to analyze bugs against now. The problem you are reporting may well have been fixed already.

Could you please download a recent version or nightly build from <http://www.mozilla.org/releases/nightly.html>, and then let us know if you still see this problem? If so feel free to report back and ask for the bug to be reopened.

Many thanks, Cigno
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.