Closed Bug 252030 Opened 17 years ago Closed 17 years ago

Status bar does not refresh in new tabs

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 104532

People

(Reporter: msz_006d7, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8

I'm using Firefox 0.9.2 on WinXP Professional SP1.

This bug happens when I have two or more tabs open. I'll load or refresh a page
in one tab, and swap to the other while waiting for the first to do its
business. The text in the status bar continues to display information from the
first tab. For example, if I load yahoo.com in one tab, and swap to a second tab
that has google.com already loaded, the status bar will say "Transferring data
from www.yahoo.com..." even after yahoo.com is done loading. Even swapping back
to the newly-loaded tab will not clear the message.

The only way I've found to avoid this is to keep the tab which is
loading/refreshing a page open until the status bar says "Done." If I've already
caused the bug, the only way to clear the text out is to go back to the webpage
in question and refresh while keeping that tab open.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
Status bar should have cleared upon swapping to a new tab, displaying the "Done"
message.

Using the Nautipolis theme.

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.