Closed Bug 252044 Opened 20 years ago Closed 20 years ago

Thunderbird should ask for a new password when sending of stored password failed.

Categories

(Thunderbird :: Mail Window Front End, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 249240

People

(Reporter: netdragon, Assigned: mscott)

Details

To reproduce, create an account, then enter the password. Then change the
password through whatever means there is to change the password on your mail
server's website. Then try to get messages. You get this dialog box:

+-----------------------------------------------------------------------------+
| Sending of password did not suceed. Mail server mail.rpi.edu responded:     |
| Password supplied for "boberb" is incorrect.                                |
|                                                [OK]                         |
+-----------------------------------------------------------------------------+

That's not very useful. Instead, there should be something like this:

+-----------------------------------------------------------------------------+
| Sending of password did not suceed. Mail server mail.rpi.edu responded:     |
| Password supplied for "boberb" is incorrect.                                |
|                                                                             |
| Please change password                                                      |
| New password: [*****      ]                    [OK]                         |
+-----------------------------------------------------------------------------+

*** This bug has been marked as a duplicate of 249240 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.