When selecting "New" or "forward" mail message in Yahoo, no adding to message is possible. Entire writing area is greyed out. Problem is persistent in Mail.Yahoo.Com

RESOLVED FIXED

Status

()

RESOLVED FIXED
15 years ago
14 years ago

People

(Reporter: U_S_S_Enterprise, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Wysigot 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla FireFox Build 0.9.1

When accessing webmail account through mail.yahoo.com, replying to, forwarding 
and creating any new messages is not possible.
The message area is greyed out.
In Mozilla 1.8a3 this problem does not occur.
In IE 6.0.2800 this problem does not occur.
In Mozilla FireFox Build 0.9.0 this problem did not occur.

System tested : Athlon 900 / Win XP Pro SP1 / 512 MB RAM

Reproducible: Always
Steps to Reproduce:
1. Log in Yahoo mail account
2. Read any message there
3. Click forward or reply (to currently open message) -or-
3. Click compose in main window without any open messages

Actual Results:  
Entire write area greyed out. No writing possible in letter area.
Email address, CC & BCC and subject are accessible

Expected Results:  
Enabled user to write in mailarea of yahoo mail - either forward, reply or new 
mail.

I have 2 yahoo mail accounts. Problem occurs on both accounts. 
I have downloaded and installed the latest Mozilla browser, and this doesn`t 
have similar problem.
If needed, a screenshot can be provided to clarify problem. 
Should you need access to a Yahoo mail address, also, please contact me.

Comment 1

15 years ago
This works for me using Firefox 0.9.2.

Comment 2

14 years ago
Created attachment 159167 [details]
screenshot of problem on mozilla 1.7.3
(Reporter)

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

14 years ago
After update, problem no longer appears.
Tried many times.
Cause still unknown, perhaps something else interfered.
You need to log in before you can comment on or make changes to this bug.