Include of CaCert.org root certificate in default installation

RESOLVED DUPLICATE of bug 215243

Status

NSS
Libraries
--
enhancement
RESOLVED DUPLICATE of bug 215243
13 years ago
13 years ago

People

(Reporter: Rodrigo de Avila, Assigned: Wan-Teh Chang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.6) Gecko/20040207 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.6) Gecko/20040207 Firefox/0.8

Is possible to include in the default firefox installation the CaCert.org Root
certificate? I use the SSL Certification in my website, and my clients need to
install the Root Certificate manually.
Thanks a lot!

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
iirc, there's a bug on this already.  Moving to NSS
Assignee: firefox → wchang0222
Component: General → Libraries
Product: Firefox → NSS
QA Contact: firefox.general → bishakhabanerjee

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 215243 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.