Closed Bug 25210 Opened 21 years ago Closed 21 years ago

Selecting @vantage from the computers and internet bookmarks crashs mozilla (M13)

Categories

(SeaMonkey :: General, defect, P3, critical)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: smartin, Unassigned)

References

()

Details

(Keywords: crash)

I posted a bug about this before and it was fixed around M10, it had something
to do with redirection from javascript I think. I looked but could not find
the bug in bugzilla (the query interface is brutal). Anyway, it's back!
Severity: normal → critical
Adding "crash" keyword to all known open crasher bugs.
Keywords: crash
Cannot reproduce on win32 build 2000012812.  Could the reporter please try with 
the latest nightly build to see if it still occurs for them?
I tried it with a build that I downloaded on Jan 30 under Linux on my home
machine and it did not crash. The machine that I report the problem from was
my work machine (also Linux). I will try to test it there on Monday (time
permitting).
Crash also not reproduced on WinNT with 2000-01-31-08-M14 nightly binary;
page loads fine, works fine. 

Since this the third failure to get a crash, on two OS, marking WORKSFORME.

smartin@canada.com, please REOPEN if you do see a crash on your work machine;
if so, this will need more investigation.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
Verified worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.