Bookmark and bookmark folder have different context menu items: "open in (new) tab"

VERIFIED DUPLICATE of bug 216346

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 216346
14 years ago
13 years ago

People

(Reporter: Jan Geurtsen, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040718 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040718 Firefox/0.9.1+

Right click on a bookmark folder (with bookmarks) --> "open in tabs".
Right click on an individual bookmark --> "open in _new_ tab".

Both functions can be triggered with the middle mouse button. 

The behaviour of the folder is very annoying because it will use active tabs
(which you are working on). The bookmark folder function should be changed to
open in _new_ tabs. Just like the individual bookmark.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.




labeling:

When there is only one bookmark in a folder the label in the menu should be
"open in (new) tab" without the 's'.
this might be a dupe of bug 216346 although the point about wording is probably
valid.
(Reporter)

Updated

14 years ago
Flags: blocking-aviary1.0RC1+
Flags: blocking-aviary1.0+
Do not set the blocking flags unless you know what you are doing.
Flags: blocking-aviary1.0RC1+
Flags: blocking-aviary1.0+

Comment 3

13 years ago
There's no point about wording here. Wording is correct but different for two
cases, because it describes two different actions. Marking as a dupe of that bug.

*** This bug has been marked as a duplicate of 216346 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.