New feature request: Add PROXY notification on status line

NEW
Unassigned

Status

()

Firefox
General
--
enhancement
14 years ago
11 years ago

People

(Reporter: Jari Aalto, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040602 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040602 Firefox/0.8

Opera browser has nice little detail: it shows the PROXY setting while the message
flashes at statis line. 

a) Normal message, when no proxy is defined:

  Transferring data from xxx.xxx

b) When proxy host is defined:

   Transferring data from (PROXY.host.com) xxx.xxx

It would be nice to see this small, but informative detail added to the
status line display where messages are flashed. This way user would know all
the time if PROXY is being used or not.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 167028 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
REOPEN to dpeends, to prevent recuring FF->MZ dupes.
Status: RESOLVED → UNCONFIRMED
Depends on: 167028
Resolution: DUPLICATE → ---

Comment 3

13 years ago
I would really really appreciate this. If not the display text, then perhaps a
small icon in the corner? Having either or even both would cut down on a lot of
headaches I've had from setting proxies and forgetting about them later.

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

13 years ago
Assignee: aaronleventhal → firefox
Component: Disability Access → General
QA Contact: bugzilla → firefox.general
Assignee: bross2 → nobody
You need to log in before you can comment on or make changes to this bug.