latest nightly build is completely unusable after install

RESOLVED DUPLICATE of bug 252127

Status

--
blocker
RESOLVED DUPLICATE of bug 252127
14 years ago
14 years ago

People

(Reporter: halge, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a3) Gecko/20040716
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a3) Gecko/20040716

I downloaded the nightly build from: 
http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/2004-07-19-04-0.8/
and took thunderbirdsetup.exe

I installed it and fired it up and it comes up blank.  I have no account,
mailboxes, etc.  (thought it appears they are still on disk).  If I go to
tools/account-settings or tools/options, nothing shows up.  Actually, none of
the buttons do anything, except for "write" which give an error and the help
button.  Completely brain dead.

I was running a nightly build from a few days ago and all was well five minutes
before the install.  Things only stopped working after the install.

I've tried going back to the 0.7.2 release, but this doesn't work either.  I can
do the "about thunderbird" to see the 0.7.2 is installed, but that is about it.

One thing I noticed is that it appears that mozilla was trying to shutdown.  It
asked me if it could close tabs.  Is this normal during an install?  I don't
remember.  I didn't do anything out of the ordinary during this install that I
can think of.

Seems we have an install bug, but can anyone tell me what I need to change to
get it working again.

Reproducible: Always
Steps to Reproduce:
1.install the nightly build
2.
3.

Actual Results:  
thunderbird doesn't respond and all my accounts and settings are gone.

Expected Results:  
Expected it to work as usual.
(Assignee)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 252127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.