Unable to save files using the right clic abd selecting Save Link as Target

RESOLVED DUPLICATE of bug 202811

Status

RESOLVED DUPLICATE of bug 202811
14 years ago
2 years ago

People

(Reporter: psyonic, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040714
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040714

In each groups at http://groups.yahoo.com/ when i try to save a movie or text
file using the "Save link as target" i get the error message "The links could
not be saved.  The web page might have been removed or has is name changed". 
But if i try it in IE 6 it working great.

Reproducible: Always
Steps to Reproduce:
1.Go into a Yahoo Groups
2.Select Files from the Left Menu
3.Right clic on a file and select "Save link as target"

Actual Results:  
I get the error message "The links could not be saved.  The web page might have
been removed or has is name changed"

Expected Results:  
Downloading the files

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 202811 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.