OSX themes should have "for OSX" in the title

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Public Pages
--
enhancement
RESOLVED WONTFIX
14 years ago
2 years ago

People

(Reporter: alanjstr, Assigned: wolf)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
Until bug 222654 is fixed, I think we should make the the title for MacOSX
themes stand out so that people won't get confused and download the wrong
version.  This is a side effect of bug 248625, but the problem exists either way.
(Assignee)

Comment 1

14 years ago
Ignoring that related bug for a moment, and say the item shows the correct For:
MacOSX item. With the hack change with Bug 252294, reenforcing the MacOSX target
of listed MacOSX themes. Are you sure adding this to the title isn't just
duplicated effort? and doesn't platform pairity suggest any non-Cross-Platform
theme should get the same treatment?
(Reporter)

Comment 2

14 years ago
The biggest complaint entered in theme comments is when someone downloads the
wrong version.  Yes, it is duplication of effort, but I think it is worth it. 
The ONLY thing on this page that says OSX is the note that I added.  Maybe this
page just needs the same OS compatibility listing as the All Releases page.
(Assignee)

Updated

14 years ago
Severity: normal → enhancement
(Assignee)

Comment 3

14 years ago
OSX specific themes and all OS-specific (not cross-platform) themes have an
indication what they're showing, if that's not there, then it's not for a
specific platform. (Bug 248625 might be the cause if that's not appearing.) but
platform pairity issues say this is a bad idea. (I.E. at some point would
somebody want "for Linux" shown? )
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

14 years ago
Component: Update → Web Site
Product: mozilla.org → Update
Version: other → unspecified
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.