Wish to use Mozilla but it will not run on my Windows 2000 operating system

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Penelope, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: mozilla-win32-1.7.1-installer - After reinstalling Windows 2000 and downloading and running set-up, Mozilla will not work

Mozilla worked fine until I had to re-install Windows 2000 because of problems.
 It worked for a few days then stopped opening (nothing happens when I click
icon), so I installed Firefox, which was all right but slower to open pages than
Mozilla, so I uninstalled Firefox and downloaded and installed Mozilla again,
only to find that it will not work.  

Would be gratefull for help as I wish to use Mozilla.

Reproducible: Always
Steps to Reproduce:
1. Click Mozilla icon
2.
3.

Actual Results:  
Nothing! No function.

Expected Results:  
The browser ought to have opened.  No theme used, no background, do use a
screensaver.

Comment 1

14 years ago
I suppose mozilla.exe -profileManager also does nothing?
(Reporter)

Comment 2

14 years ago
Hello,

Thank you for your interest.  Success!  I downloaded build ID 2005071408 and
have a working copy of Mozilla.  I'm very pleased.

Goodbye,

Penny.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 3

14 years ago
No bug/patch referenced.

->WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.