Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 110829
14 years ago
14 years ago

People

(Reporter: Sepehr Kiani, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040706 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040706 Firefox/0.9.1

Hi, I often get is from people that use Lotus Notes. When you paste into Notes
an image or other graphic it automatically embeds the attachment as a pcx file.
So I often get emails that have 3-4 pcx files with no decription on the file and
I have to download them and open in a viewer. It would be helpful to view the
attachments inline in Thunderbird directly

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
PCX support for the browser was refused in bug 110829 (which contains a pointer
to example code).

*** This bug has been marked as a duplicate of 110829 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.