Multi column page does not wrap some of the text or links

RESOLVED DUPLICATE of bug 95067

Status

()

RESOLVED DUPLICATE of bug 95067
14 years ago
14 years ago

People

(Reporter: essmeier, Unassigned)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: firefox 0.9.2

Some text and links do not wrap when displayed in multi columns.  The text 
displays over the top of the following column instead of wrapping around.  In 
IE it mostly works unless the columns get too small.  When the column gets too 
small IE leaves extra white space so that the text never overlaps the second 
column.

Reproducible: Always
Steps to Reproduce:
1.Size the window in the horizontal direction by making is smaller.
2.Scroll the window down until you see the overlapping text.
3.

Actual Results:  
One link and one line of bold text displayed over the top of the second column.

Expected Results:  
The two lines of text should have wrapped around at the column boundary.

Updated

14 years ago
Assignee: firefox → nobody
Component: General → Layout
Product: Firefox → Browser
QA Contact: firefox.general → core.layout
Version: unspecified → 1.7 Branch

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 95067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.