Closed Bug 25236 Opened 20 years ago Closed 20 years ago

{font} wrong font/font size being used to give wrong layout

Categories

(Core :: CSS Parsing and Computation, defect, P1)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 21950

People

(Reporter: gemma, Assigned: pierre)

References

()

Details

(Whiteboard: [PDT+])

the text on the right side (with yellow background) seems to use a slightly 
bigger font (at least not the same as what Communicator is using), which causes 
the long text line to 2nd row and hence forces the tab menu below and the banner 
to be lower than it should be
Changing component and re-assigning
Assignee: troy → pierre
Component: Layout → Style System
QA Contact: petersen → chrisd
Status: NEW → ASSIGNED
Priority: P3 → P1
Summary: wrong font/font size being used to give wrong layout → {font} wrong font/font size being used to give wrong layout
Target Milestone: M14
Putting on beta radar
Keywords: beta1
PDT+
Whiteboard: [PDT+]
I'm closing it as dup of bug 21950.
I moved the URL and the PDT+ tag there.


*** This bug has been marked as a duplicate of 21950 ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified dup of #21950
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.