If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

www.mozilla.org/start/ not suitable

RESOLVED WONTFIX

Status

www.mozilla.org
General
--
trivial
RESOLVED WONTFIX
13 years ago
5 years ago

People

(Reporter: George Lund, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.7) Gecko/20040616

The home page says "Hey! Your copy of Mozilla is more than four weeks old.
Unless you are using the latest milestone build, bug reports get rapidly less
useful the older your copy is."

This message isn't suitable for browser versions which are supposed to be
suitable for general usage. AIUI Mozilla 1.7 is for real users, not just geeks -
so advising people they might want to download a potentially unstable version is
not a great plan.

Mozilla needs a proper home page for major version builds.

Reproducible: Always
Steps to Reproduce:
1. Click 'home'
Bug in the page, not in the browser.
Assignee: general → endico
Component: Browser-General → webmaster@mozilla.org
Product: Browser → mozilla.org
QA Contact: general → whiteclover79-bug
Version: Trunk → other

Comment 2

13 years ago
I thought http://www.mozilla.org/start/1.7/ was the homepage for 1.7?
It is. If people are getting /start with a 1.7 build, there's a problem with our
server-side URL rewriting.

George Lund: are you definitely using the 1.7 final release?

Gerv
Or the user has one of those extensions installed that lets you change the
UserAgent string, and he has it set to something other than the default.

Our server-side rewrite is based on the UserAgent string (because that's the
only way we can detect what version they're using at that point).

Comment 5

13 years ago
wontfix. 1.7 redirect worksforme

Reopen if site doesn't redirect for your version of Mozilla 1.7
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
Summary: home page not suitable → www.mozilla.org/start/ not suitable
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.