online bill pay, I fill in amounts from payee list and click on "make payments" and nothing happens, it doesn't proceed to the next page so I have to resort back to Internet Explorer to pay my bills.

RESOLVED EXPIRED

Status

()

Firefox
General
--
critical
RESOLVED EXPIRED
14 years ago
8 years ago

People

(Reporter: Rose Marie, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Error: el has no properties
Source File:
https://olbp.wachovia.com/SITE/3.0_expresspayment/express_payment.asp?GUID=E3E28ZE2-Z82E-2E3E-2EZ8-82E3Z82EEZ82&mode=editFirst
Line: 579
https://olbp.wachovia.com/SITE/trustedsignin.asp

Reproducible: Always
Steps to Reproduce:
1.sign in to online banking
2.select payee and enter amount
3.click on "make payments" and it does not advance to the confirm page
this happens everytime I try to make a payment

Actual Results:  
the make payment page stays, it will not allow payments to go thru. Its not the
website because I reduce firefox 9.2 and open I.E. and I am able to make
payments with no problem. 

Expected Results:  
proceed to the next page

Comment 1

14 years ago
The Web site may use proprietary, IE-only code. Reporter (R. Marie), do you see
any error message in JavaScript Console?
Assignee: bugs → firefox
Component: Web Site → General
QA Contact: firefox.general
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> The Web site may use proprietary, IE-only code. Reporter (R. Marie), do you see
> any error message in JavaScript Console? YES, there are about 20 of the same
message, shown below.

Error: el has no properties
Source File:
https://olbp.wachovia.com/SITE/3.0_expresspayment/express_payment.asp?GUID=88DD38Z8-83DD-DD88-8Z83-3DD883DDZ83D&mode=editFirst
Line: 579
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED

Updated

8 years ago
You need to log in before you can comment on or make changes to this bug.