A new email notification difficult to read in Communicator 4.7

VERIFIED INVALID

Status

()

Bugzilla
Bugzilla-General
P3
normal
VERIFIED INVALID
19 years ago
6 years ago

People

(Reporter: Wan-Teh Chang, Assigned: justdave)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
I just received a new email notification of a
change in the cc list for Bug 8849.  The email
message does not get formatted well in Communicator
4.7.  The "Old Value" and "New Value" columns are
not aligned.

I don't know if this is a Communicator bug in
formatting text messages.
(Reporter)

Comment 1

19 years ago
Created attachment 4608 [details]
The email notification message I received.
(Reporter)

Comment 2

19 years ago
This is what the message looks like in my Communicator
4.7 mail window:

http://bugzilla.mozilla.org/show_bug.cgi?id=8849

icos@digitalchat.net changed:

           What    |Old Value                   |New Value

----------------------------------------------------------------------------

CC|shaver@mozilla.org,ramiro@fa|mscott@netscape.com,shaver@

|teware.com,dveditz@netscape.|mozilla.org,ramiro@fateware

|com,akkana@netscape.com,larr|.com,dveditz@netscape.com,a

|yh@netscape.com,chofmann@net|kkana@netscape.com,chofmann

|scape.com,srinivas@netscape.|@netscape.com,larryh@netsca

|com,leger@netscape.com,wtc@n|pe.com,srinivas@netscape.co

|etscape.com,dp@netscape.com,|m,leger@netscape.com,wtc@ne

|alecf@netscape.com,cpratt@ne|tscape.com,dp@netscape.com,

|tscape.com,waterson@netscape|alecf@netscape.com,cpratt@n
                   |.co                         |etscape.com,
The best solution to this would be to only show changes to multi-valued fields. 
When you add or remove a keyword or a person to cc, you generally don't care
about the other values.

Comment 4

18 years ago
tara@tequilarista.org is the new owner of Bugzilla and Bonsai.  (For details,
see my posting in netscape.public.mozilla.webtools,
news://news.mozilla.org/38F5D90D.F40E8C1A%40geocast.com .)
Assignee: terry → tara

Comment 5

18 years ago
if we make new-email tech the default, doesn't that fix this bug? we're looking 
to do that for 2.12
(Reporter)

Comment 6

18 years ago
I am using new-email tech.
I'm not exactly sure what the bug is here.  Your attachment is what I'm used to
receiving, but I've never seen what you pasted in any version of N4.  Was it
pasted correctly?  If not, what is the exact problem here?
(Reporter)

Comment 8

18 years ago
This bug doesn't really bother me, so
I'm going to close it.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
If it's a bug as you say I'd like to know what it is.  There are plenty of other
bugs around addressing various issues with the old value/new value section, and
chances are it's a dupe, but I'd like to know what the problem was.

Even if it doesn't bother you, if there was a suggestion you had how to improve
things then others might benefit from fixing it.
verif invalid per reporters comments.  There's other bugs open on this situation 
though, so it's not getting lost.
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.