Closed Bug 25249 Opened 21 years ago Closed 21 years ago

Middle mouse button does not "open link in new window"

Categories

(SeaMonkey :: General, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 6085

People

(Reporter: apeacock, Unassigned)

Details

The traditional X shortcut for "right-click, open-link-in-new-window" has always
been middle button.  This is a wonderful feature that would be great to have in
Mozilla under X.

*** This bug has been marked as a duplicate of 6085 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.