Firefox grabs 100% of CPU and causes entire system to respond slowly when loading long pages

RESOLVED DUPLICATE of bug 250516

Status

()

--
critical
RESOLVED DUPLICATE of bug 250516
14 years ago
14 years ago

People

(Reporter: mozilla, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2 StumbleUpon/1.994
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2 StumbleUpon/1.994

When using Overture or other long complex pages, Firefox grabs 100% of CPU and causes the entire system to respond very sluggishly. Mouse movements in particular are very much affected. 

I cannot provide a URL because the pages in question are keyword modification pages which are available to account holders.

These pages contain in addition to several other elements, 200 lines each of which contains a checkbox, a text entry box, a hyperlink, and multiple text cells. These are in the form of a large table. 



Reproducible: Always
Steps to Reproduce:
1. Login to Overture
2. click on Manage Precision Match
3. that's it!

Actual Results:  
Firefox displays the page, continuing to grab 100% of the CPU until the page finishes displaying. 

This is a long period of time because Overture's servers are not that fast, and the page takes a long time to be sent. 

Expected Results:  
Firefox should use CPU only to display each element, not get stuck using 100% of CPU for as long as the server takes to send the page.
*** Bug 254092 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
As this is absolutely unreproducable for a person who can't "Login to Overture",
could you please find/make a testcase available for everybody? Otherwise, this
is invalid.

From your description of the page, this bug looks like a duplicate of bug
250516. If you find a publicly-accessable URL that exhibits your bug and you
think bug 250516 is different, feel free to reopen. 

*** This bug has been marked as a duplicate of 250516 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.