Error opeing media player when clicking on any of the top 100 artists songs

VERIFIED DUPLICATE of bug 121832

Status

()

Core
JavaScript Engine
VERIFIED DUPLICATE of bug 121832
14 years ago
13 years ago

People

(Reporter: visramaswamy2003, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

www.launch.com is a music entertainment site, when you try to play any of the
media files it gives an error:"To use this application with Netscape, you must
use a 4.7x or 7.1 version." I am using the Mozilla Firefox 0.9 browser and yet
it does not work... However the media files open and plays properly while using
IE6 and Netscape 7.1.I also have the latest media player the 9 series with all
the updates from Windows Update.

Reproducible: Always
Steps to Reproduce:
1.go to "http://launch.yahoo.com/musicvideos/lists/top.asp"
2.click on any of the videos (highlighted in bold) on the list
3.ERROS OCCURS

Actual Results:  
At first a window states that the media player couldnt launch because the pop-up
blocker blocked the page, after clicking on the link to relaunch the browser,
the  problem occurs. 

Expected Results:  
It should have played the file trough windows media player.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 121832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.