cannot login clicking login button has no effect

RESOLVED DUPLICATE of bug 245937

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 245937
14 years ago
14 years ago

People

(Reporter: Ken Hayber, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9

After searching on this first I saw several hits about IE specific javascript. 
This site has no javascript that I can see.  There is just a standard form.  The
strange thing is that if you leave the username and password fields blank, the
login button works OK and you get a form telling you to fill in those fields. 
However with valid and invalid input (anything non-blank) the login button does
nothing.  Lynx works fine, so I believe it is not a site issue.  Older versions
of FireFox and Mozilla have worked OK too.

Reproducible: Always
Steps to Reproduce:
1. open URL provided
2. fill in username and password fields
3. click login button

Actual Results:  
nothing happens.  There is no activity at all.  No network traffic that I can
detect.  Nothing happening in the FireFox UI.

Expected Results:  
It should log in or give invalid username/password information.

Comment 1

14 years ago
WFM -  hours old aviary based build - Fedora 2

Comment 2

14 years ago
wfm, 7/27 build... sounds like bug 245937
(Reporter)

Comment 3

14 years ago
Yeah, that's it.  I'd thought I cleared out the profile, but I guess not.
Sorry to bother.

Thanks.

(In reply to comment #2)
> wfm, 7/27 build... sounds like bug 245937



*** This bug has been marked as a duplicate of 245937 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.