clicking a link that points a local pdf file simply file://a_pdf_file.pdf

RESOLVED DUPLICATE of bug 84128

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 84128
13 years ago
13 years ago

People

(Reporter: Emin Tasgetiren, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616

mozilla have problems with local links(file://) with pdf files.

Reproducible: Always
Steps to Reproduce:
1. downloaded mozilla-i686-pc-linux-gnu-1.7-installer.tar.gz
2. installed downloaded file, not configured any pdf plugin.
3. writing to address bar "file://a_pdf_file.pdf" --> nothing happens
4. clicking a link that points a local pdf file like file://a_pdf_file.pdf -->
nothing happens
5. copying nppdf.so to mozilla's plugin directory 
6. clicking a http link that points a pdf file --> works correctly
7. clicking a link that points a local pdf file like file://a_pdf_file.pdf -->
nothing happens

Comment 1

13 years ago
file:// URLs will not work.

Read the release notes before filing bugs....
http://www.mozilla.org/releases/mozilla1.7/known-issues.html#psm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Summary: clicking a link that points a local pdf file simply file://a_pdf_file.pdf → clicking a link that points a local pdf file simply file://a_pdf_file.pdf

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 84128 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.