when I am deleting the bookmark it is not asking for the confirmation

VERIFIED DUPLICATE of bug 208399

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 208399
14 years ago
12 years ago

People

(Reporter: nilesh, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
Build Identifier: firefox0.9.2

1)when i am selecting the bookmark and deleting that bookmark it does not 
asking for the confirmation "do u want 2 delete that bookmark"
2)rather he should ask for the confirmation



Reproducible: Always
Steps to Reproduce:
1 Select Bookmarks|Manage Bookmarks.

2 Select any folder.

3 Select from the following choices:

1) Select Edit|Delete. Click OK.
2) Hit the Backspace key.
3) Hit the Delete key
 
4 a Select 2 or many folders, repeat step (3).


Actual Results:  
1 when i am selecting the bookmark and deleting that bookmark it does not 
asking for the confirmation "do u want 2 delete that bookmark"
2 bcz of that next result can not be evaluate.

Expected Results:  
1 In step (3a) a confirmation dialog should appear, allowing you to cancel the 
delete operation.
2 In steps (3b) and (3c), or after clicking'OK' in (3a), the folder should be 
immediately deleted.

3 In step (4) you should only be presented with one confirmation dialog, 
clicking 'OK' should result in all selected folders being deleted.

4 Folders should immediately disappear (be deleted) from the toplevel bookmarks 
menu, the bookmarks popup on the personal toolbar, the bookmarks sidepanel, and 
the manage bookmarks window

Comment 1

14 years ago
I dont really understand what you mean, do you mean that a confirmation dialog
should appear when  you delete a bookmark?

*** This bug has been marked as a duplicate of 208399 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.