Selective download of message headers when opening folders

RESOLVED DUPLICATE of bug 122391

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 122391
14 years ago
8 years ago

People

(Reporter: Steve Wardell, Unassigned)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [outlook parity])

(Reporter)

Description

14 years ago
This is the Firefox equivalent of Bug 122391. This is a very important issue as
it has extremely hurt several attempts to convert users from Outlook to
Thunderbird or Mozilla Mail. Cyrusoft's Mulberry implements this functionality.
It will retrieve only a certain number of headers at a time and then page
through them with requests for certain headers not all at once. See the comments
in Bug 122391 for additonal details.

mscott: If possible, this would be highly beneficial for Thunderbird 1.0 if we
could target it for such.
(Reporter)

Updated

14 years ago
Keywords: mail1, perf
QA Contact: general

Updated

11 years ago
Depends on: 122391

Updated

10 years ago
Assignee: mscott → nobody
Whiteboard: [outlook parity]

Comment 1

8 years ago
consolidating - 122391 has same summary, and the front end (presumably this bug) won't happen unless the backend happens anyway
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 122391
You need to log in before you can comment on or make changes to this bug.