Search through multiple LDAP servers should be possible

RESOLVED DUPLICATE of bug 100606

Status

--
minor
RESOLVED DUPLICATE of bug 100606
15 years ago
10 years ago

People

(Reporter: mi+mozilla, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; uk-UA; rv:1.7) Gecko/20040702
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; uk-UA; rv:1.7) Gecko/20040702

It should be possible to pick a set of LDAP servers to search through
(preferably -- in parallel) instead of one at a time.

This is how KDE does it, and that's the way to go. This will make combining of
corporate directories with personal and Internet-wide ones so much easier.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 100606 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.