All users were logged out of Bugzilla on October 13th, 2018

Various HTML buttons do not respond when clicked.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: pcurran, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

The first two buttons on the page ("Refresh" and "New Topic") do not work using
FF0.9x (i.e. there is no response to clicks). They worked worked properly with
previous versions of FF, and all other known browsers. Other buttons and
features on the page behave properly.

Various things can persuade them to work, including switching to another forum
on the web site and back, or using a feature of the web site to reconfigure the
frame arrangement from the default. The problem appears to relate to the order
of frames.

This problem has been confirmed by several users of the forum, using various
configurations of PCs, various versions of FF0.9x, etc.

Reproducible: Always
Steps to Reproduce:
1. Go to the URL specified.
2. Click on one of the buttons specified.
3. Observe nothing.

Actual Results:  
No response. No change to the display.

Expected Results:  
Submit an action to the web site server, causing an update to the displayed page.

Comment 1

14 years ago
wfm, first try

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040722 Firefox/0.9.1+
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040722
Firefox/0.9.1+
Upgrade your browser, all the submit related problems were solved in the past
few weeks

->WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

14 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7)
Gecko/20040614 Firefox/0.8
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7)
Gecko/20040614 Firefox/0.8
> 
> The first two buttons on the page ("Refresh" and "New Topic") do not work using
> FF0.9x (i.e. there is no response to clicks). They worked worked properly with
> previous versions of FF, and all other known browsers. Other buttons and
> features on the page behave properly.
> 
> Various things can persuade them to work, including switching to another forum
> on the web site and back, or using a feature of the web site to reconfigure the
> frame arrangement from the default. The problem appears to relate to the order
> of frames.
> 
> This problem has been confirmed by several users of the forum, using various
> configurations of PCs, various versions of FF0.9x, etc.
> 
> Reproducible: Always
> Steps to Reproduce:
> 1. Go to the URL specified.
> 2. Click on one of the buttons specified.
> 3. Observe nothing.
> 
> Actual Results:  
> No response. No change to the display.
> 
> Expected Results:  
> Submit an action to the web site server, causing an update to the displayed page.

(In reply to comment #2)
> Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040722
> Firefox/0.9.1+
> Upgrade your browser, all the submit related problems were solved in the past
> few weeks
> 
> ->WFM

As far as I can determine, this problem is not fixed.

In response to suggestions by e-mail, I renamed my profile directory, and
restarted FireFox. I tried this first by manually renaming the directory, and
then using "FireFox.exe -p" and using the profile manipulation screen, with no
effect. I tried upgrading to 0.9.3, with no difference in this area.

Re-installing version 0.8 solves the problem (both replacing 0.9.2 and 0.9.3).

Either the problem is not fixed, or I need clearer instructions about how to fix
my installation (as do a number of other people). I have tried searching the web
site, but without success.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040808
Firefox/0.9.1+

WFM

maybe you did overwrite an earlier Firefox version.
Tip: 
Uninstall Firefox
Remove the Firefox program directory
Reinstall Firefox

and please set this bug back to worksforme if it works for you.

Comment 5

14 years ago
How about un-installing older Firefox versions before installing 0.9.3? This is
strongly recommended on the installation notes. You still have this problem then?
broken 3/4 linux firefox release 0.9
worksforme 4/4 linux firefox aviary cvs 2004-08-04-10Z

Note that 0.9.3 is essentially 0.9, from June, with only some critical fixes.
Latest branch nightly builds can be found at
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-0.9/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.