Focus Bugzilla_login field

RESOLVED FIXED in Bugzilla 2.20

Status

()

RESOLVED FIXED
14 years ago
6 years ago

People

(Reporter: kiko, Assigned: kiko)

Tracking

unspecified
Bugzilla 2.20
Bug Flags:
approval +
approval2.18 -

Details

Attachments

(1 attachment)

(Assignee)

Description

14 years ago
We should focus the Bugzilla_login field when loading the login page. Patch
coming up.
(Assignee)

Comment 1

14 years ago
Created attachment 154051 [details] [diff] [review]
kiko_v1: focus
(Assignee)

Updated

14 years ago
Attachment #154051 - Flags: review?(jouni)

Comment 2

14 years ago
Comment on attachment 154051 [details] [diff] [review]
kiko_v1: focus

r=jouni
Attachment #154051 - Flags: review?(jouni) → review+
(Assignee)

Updated

14 years ago
Flags: approval?
Flags: approval? → approval+
(Assignee)

Comment 3

14 years ago
Checked in. Thanks!

/cvsroot/mozilla/webtools/bugzilla/template/en/default/account/auth/login.html.tmpl,v
 <--  login.html.tmpl
new revision: 1.10; previous revision: 1.9
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
OS: Linux → All
Hardware: PC → All
Target Milestone: --- → Bugzilla 2.18
Target Milestone: Bugzilla 2.18 → Bugzilla 2.20
Flags: approval2.18?
This is a "nice to have" and not a loss of function or outright error, so this
doesn't pass the test for getting into 2.18.
Flags: approval2.18? → approval2.18-
(Assignee)

Comment 5

14 years ago
Pity, it's a one-liner that would improve usability for that page -- a page that
everybody hits almost once a day.

Comment 6

14 years ago
*** Bug 139187 has been marked as a duplicate of this bug. ***
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.